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Supplies needed: 
 
Image editing program - I am using Paint Shop Pro 9 in this tutorial 
 
AV Bros. Page Curl Pro - http://www.avbros.com/english/pagecurlpro/index.html  The current price is $49.95.  
You can buy it for $44.95 using the DSP discount offered here:  
http://www.digitalscrapbookplace.com/reviews/pagecurl2pro.shtml 
Be sure that you click on the link for Page Curl Pro and not the regular Page Curl version.  You need the pro 
version to be able to access the palettes where you do the fine tuning of your curls. 
 
A Ribbon - I am using the blue ribbon from Lisa Carter’s Golden Majesty Page Kit found in the freebie gallery 
at DSP:  http://www.digitalscrapbookplace.com/gallery/showphoto.php?photo=89428 
I recommend that you try this tutorial with the same ribbon and then experiment with other ribbons after you 
understand the process for creating the loops.  Ribbons of different widths require slight changes to the settings 
so if you try this tutorial out with a ribbon of a different width, you won’t get the same results with the settings 
used in this tutorial. 
------------------------------------------------------------------------------------------------------------------------------------ 
Open a new transparent square image that is large enough to accommodate the length of your ribbon.  Our 
ribbon is 12” at 200 ppi, so we will open a 12” x 12” image at 200 ppi. 
 
Open your ribbon; copy (CTRL+C) and paste as a new layer (CTRL+L) into your blank image.  This will place 
the ribbon in the exact middle of the page.  Keep the original ribbon open - we will use it again later. 
 
     NOTE:  After you have applied the plugin, if your curl goes too far off the page, click 
     Undo and then move the ribbon a little bit in whatever direction is necessary to keep the finished loop on       
     the page.  Then re-apply the plugin. 
 
Go to Effects>Plugins>AV Bros>AV Bros Page Curl Pro 
Click on Defaults to restore all settings to the default. 
 

 
 



 

 

Use these settings: 
 
Angle: 166 
Effect:  Fold 
Direction:  Down 
Level:  100 
Folding Angle:  107 
 

 
 
Each time you click in one of the boxes to input one of these numbers, the preview screen will show the effect 
of the previous number.  To see the effect of the final number you input (Folding Angle of 107 in this example), 
just click anywhere in the preview window. 
 
     Note:  As you are working through this tutorial and watching the changes in the ribbon in the preview 
     window, you might be wondering when it is ever going to turn into a bow loop.  Not to worry, you have to  
     get almost to the last step before the loop will show up. 
 
Now lets take a look at the Content Panel at the bottom left of the screen. 
 
Front Side will show a preview of your ribbon. 
 
Back Side -- if you want to use the same ribbon for the back side of your curl, click on Define>From Current 
Layer. 
 

 



 

 

 
     Note:  It is possible to use the other options in this menu to make the back of your ribbon a different color. 
     Use Foreground Color or Background Color to use the colors you currently have in your materials palette. 
     Use Custom Color to open the color picker.  You can use the dropper at this time to sample a color from  
     your original ribbon or choose any other color using the usual methods. 
     By clicking on From File - Tile…, you can use another ribbon of the same width or a seamless tile for the 
     back side.   
     If you choose From File - Resize to Fit…, you can use another ribbon of a different width and it will be  
     resized to the same width as your ribbon front.  (This could cause some distortion though if it is a patterned 
     ribbon.) 
     All of these options actually work very well when doing ribbon curls, but to do a bow, I prefer to use the 
     “From Current Layer” option so that the front and back are the same. 
 
Open the Bends Palette by clicking on the button highlighted in red below. 
 

  
 
Click on Add -- this is going to add a new bend with new settings to your ribbon.  The settings that you just 
entered go with Bend 01.  For Bend 02, which should be highlighted in the Bends Palette, we will use these 
settings: 
 
Angle:  149 
Effect:  Curl 
Direction:  Down 
Level: 49.5 
Radius:  330 
Obliquity:  0 
Torsion:  10 
 



 

 

 
 
 
 
In the Bends Palette, click on Add again and use these settings for Bend 03: 
 
Angle:  0 
Effect:  Curl 
Direction:  Down 
Level:  50.0 
Radius:  950 
Obliquity: 0 
Torsion: 10 
 



 

 

 
 
Close the Bends Palette and open the 3D Transform Palette (highlighted below). 
 

 
 
Use these settings: 
 
Spin:  0 
Azimuth:  308.5 
Altitude:  29.3 
Level:  0 
 



 

 

 
 
Close the 3D Transform Palette and open the Lighting Palette (highlighted below). 
 

 
 
Change the shading to 30 and then close the Palette. 
 
     Note:  If you would like to save your settings so that you can easily apply them to another half-inch ribbon, 
     go to Main, Save Settings.  Give your file a name such as BowLoopsWithHalfInchRibbon.  Save to your 
     AVBros. Page Curl Pro folder.  It’s not absolutely necessary that you save your settings in the Page Curl 
     Pro folder -- you can save them elsewhere if you want to, but since you have to be able to find the settings 
     when you want to load them, this seems like the most logical place to me.  
 
If you are satisfied with the shape and size of your loop, click apply.  If you are using the same ribbon I am 
using and have followed all the settings I have used, your loop should look like this: 
 



 

 

 
 
We are finished using the plug in and back in our image editor.  Use the move tool to move the loop to the 
middle of your canvas.  It doesn’t matter here that part of the ribbon got cut off when it went off the page since 
it is a part that we don’t need for our bow and we are going to be erasing the unnecessary parts shortly. 
 
Go to Image>Rotate>Free Rotate and rotate the ribbon to the left 55 degrees. 
 

 
 
Now duplicate this layer and use the deform tool to rotate it slightly.  Move this loop as necessary so that the 
part of the loops that would go to the center of the bow overlap each other. 
 
Layers>Merge>Merge Down to merge these two loops together.  Let’s go to the layers palette and rename this 
layer “Left Bow.”  Then go ahead and erase those two long tails.  Be careful not to erase too much.  We can 
always erase more later. 
 



 

 

 
 
 
 
Duplicate this layer and name the duplicate “Right Bow.”  Then go to Image>Mirror. 
 
Use the move tool to move this half into place.  Don’t worry about all the extra bits in the center.  We will get 
rid of them shortly. 
 

 
 
Go back to your original ribbon that we kept open in the workspace.  Use the rectangular selection tool to select 
a rectangle that we will use for the center of the bow. 
 

 
 
Copy (CTRL+C) 
 
Go back to the bow image and paste as a new layer (CTRL+L). Name this layer “Knot.” 
 



 

 

After you add that new rectangle from the original ribbon, you can see that the plugin slightly changed the 
brightness/contrast of our bow, so let’s fix that before we go any farther. 
 
Make the Left Bow layer active.  Go to Adjust>Brightness And Contrast>Brightness/Contrast and adjust the 
settings until the color matches the color of our center rectangle.  I used settings of Brightness: 10; Contrast:  
10. 
 
Make the Right Bow layer active.  Go to Edit>Repeat Color Adjust Brightness Contrast -- or use the keyboard 
shortcut CTRL+Y.  (I love this shortcut - it is one of my favorites.  It repeats the last used command without 
having to open the dialog box again.) 
 
There now, our bow looks much better. 
 
Make the Knot layer active and go to Image>Rotate>Free Rotate and rotate to the left 90 degrees. 
 
Use the move tool to move the knot into place.   
 

 
 
At this point, zoom in a bit if you need to see your work a little more close up. 
 
Click on the Warp brush and use these settings: 
 

 
 
Place the brush at each of the corners of the knot and push in slightly.  When you are satisfied with the shape of 
your knot, click on the checkmark on the toolbar to apply the warping. 
 
I can see that some of the little bits are sticking out under the knot, so it is time to erase them.  Make the Left 
Bow layer active and use the eraser to erase anything that sticks out from the right side of the knot.  Now make 
the Right Bow active and erase the bits that stick out from the left side of the knot. 
 
Our knot could use a little dodging and burning to make it a little more realistic.  Click on the burn brush and 
use these settings: 
 

 



 

 

 
Make the knot layer active and burn along the edges of the knot to make those edges recede.  I use a low 
hardness and opacity and build up the burn with several strokes.   
 
While we have our burn tool active, go ahead and burn the edges of the ribbon where they go under the knot.  
Make the left bow active and burn with repeated strokes where the bow meets the knot.  Now make the right 
bow active and repeat the burn process.  I did additional burning on the lower loops at the point where the upper 
loops overlap them. 
 
Click on the Dodge tool and use these settings: 
 

 
 
Dodge on the center of the knot and the mid-section of the front loops of the bow, making the necessary layers 
active as you work. 
 
Ta-da!  If you want a bow without tails, you are finished and can skip to the section on adding drop shadows. 
 

 
 
If you would like to add tails to your bow, continue here: 
 
We need to make more room on the canvas for our tails, so we need to move the bow closer to the top of the 
canvas.  Go to the layers palette and link the Left Bow, Right Bow, and Knot layers by clicking once on the 
layer link toggle for each layer. 
 

 
 
Now use the move tool to move the bow closer to the top edge of the canvas.  Since all the layers are toggled, 
they will all move together. 



 

 

 
Go back to your original ribbon.  If your previous rectangular selection is still active, deselect it and then copy 
(CTRL+C) and paste the ribbon as a new layer (CTRL+L) into your bow image.  Name this layer “Right Tail.” 
 
With this new layer active go to Effects>Plugins>AV Bros.>AV Bros. Page Curl Pro and open the bends 
palette.  Highlight and delete Bend 02 and Bend 03, leaving only Bend 01 in the palette. 
 
Use these settings: 
Angle:  166 
Effect:  Curl 
Direction:  Down 
Level:  100 
Radius:  98 
Obliquity: -17 
Torsion: 40.5 
 
Click Apply. 
 

 
 
Go to Adjust>Brightness and Contrast>Brightness/Contrast and use the same settings we used on the bow:  
Brightness: 10 and Contrast: 10.  Click OK. 
 
Go to Image>Rotate>Free Rotate and rotate to the left 60 degrees. 
 
In the layers palette, move this layer so that it is beneath the Left Bow layer.  Then use the move tool to move 
the curl so that it joins the bow at a point that looks natural.  Here is the way I moved mine: 
 



 

 

 
 
Get the eraser brush and erase the part of the curl that is sticking out above the bow.  Then duplicate this layer 
and rename the new layer “Left Tail.“  Go to Image>Mirror and then use the move tool to move this side into 
place. 
 
Use the burn tool with the same settings we used previously to burn the ribbon right where it comes out from 
under the bow.  Then make the Right Tail layer active and burn it also. 
 
These ribbons are kind of long so we are going to erase some of the length.  Select the round eraser brush with 
these settings: 
 

 
 
Set the eraser on the topmost part where you want to start erasing.  Make sure you have it at a place where it 
will make a nice slightly curved cut into the ribbon. 
 



 

 

 
 
Click to erase and continue erasing the lower portion of the ribbon.   
 
Make the Left Tail active and erase some of it’s length also.  My bow looks like this at this point: 
 



 

 

 
 
Now we just need to finish up with some drop shadows. 
 
Make the Left Bow layer active and go to Effects>3D Effects>Drop Shadow and use these settings: 
 

 
 
Make the Right Bow layer active and hit CTRL+Y to repeat the same drop shadow. 
 
We are going to make the knot shadow a little closer, so make the Knot layer active and use these settings for 
the drop shadow: 
 



 

 

 
 
Then making sure the shadow layer is active, activate the deform tool and pull from the bottom just a tiny bit so 
that the bottom edge of this shadow is about the same depth as the bow shadow. 
 

 
 
Make the Right Tail layer active and use these settings for the drop shadow: 
 

 
 
Making sure the shadow layer is the active layer, activate the deform tool.  Hold down the Shift key and pull the 
bottom right corner slightly to the right.  Skewing the shadow this way gives the effect that the ribbon tails are 
raised up from the paper a little more than the bow. 
 



 

 

 
 
Make the Left Tail layer active and go to Effects>3D Effects>Drop Shadow and use the same settings: 

 
 
Making sure the shadow layer is the active layer, activate the deform tool.  Hold down the Shift key and pull the 
bottom right corner slightly to the right.   
 
Go to Layers>Merge>Merge Visible and you are now the proud new owner of a bow made from a digital 
ribbon. 



 

 

 
Here’s my finished bow: 
 

 
 
 
 
ADDITIONAL NOTES:   
 
The ribbon that I chose for this tutorial already had a drop shadow, but it was so slight that I chose to leave it 
alone.  But if you start with a ribbon that has a drop shadow (as all DSP elements do) and the drop shadow is 
very deep and dark, it would be best to erase the drop shadow before you use the plugin to make the loops. 
 
I chose to make a symmetrical bow for ease of writing the tutorial but after you have worked through the 
tutorial and understand the process, feel free to work with slight changes to the plugin settings to make each 
loop slightly different and make your bow and the ribbon tails less symmetrical.  Instead of doing one side of 
the bow and just duplicating it to make a symmetrical bow, you can do each side separately -- or you can even 
just keep adding loops to make a full circular bow like you would see on a gift wrapped package. 
 



 

 

This tutorial used a ½ inch wide ribbon.  If you use a ribbon of a different width, you will get different results 
with the settings used in this tutorial.  For instance a 1 inch wide ribbon using these settings will result in a bow 
loop that is closed (there will be no space between the front part of the loop and the back part).  In order to have 
a more open loop, you would need to adjust the settings.  The settings to experiment with are the Angle and 
Folding Angle in Bend 01. 
 
This method of making a bow is not perfect for all types of ribbons.  It will stretch and distort a patterned ribbon 
-- possibly more than you would like.  It also tends to change the brightness of the ribbon as you saw in the 
tutorial, but that can be fixed in most cases with the Brightness and Contrast adjustment. 
 
If you have trouble warping the rectangle for the knot, feel free to just plop a brad, button or jewel in the middle 
of the bow instead. 


